Back to overview
Degraded

Network drop in Mumbai region

Jul 22 at 09:01pm IST
Affected services
MH NODE - 1
MH NODE - 2

Resolved
Jul 22 at 09:30pm IST

Technical team with our provider solved the issue.
We are currently monitoring the situation.

Created
Jul 22 at 09:01pm IST

A network drop occurred lasting approximately 10 seconds, affecting all nodes in Mumbai. We are investigating the issue.