Back to overview
Downtime

EU (Luxembourg) Outage

Oct 08 at 06:48pm IST
Affected services
Web Node 2 - LU

Resolved
Oct 09 at 01:23am IST

The network issue affecting the Luxembourg Web Node has been resolved. After extensive investigation and coordination with the datacenter staff, the problem was traced to a router-level malfunction. Our team, along with the datacenter network specialists, have restored full connectivity. All services are now fully operational, and we will continue to monitor the network to ensure stability.

Updated
Oct 08 at 10:59pm IST

Unfortunately no news. Issue with router, however DC staff are needed to intervene and despite claiming to be staffed - no one is responding to calls, emails.

Updated
Oct 08 at 09:57pm IST

Still waiting on datacenter staff to assist with outage. Appears to be narrowed down to router-level. Waiting for additional updates from DC and network team.

Updated
Oct 08 at 07:11pm IST

We are still investigating. It appears to be network-related. We are trying to determine the exact cause (whether it's the router, upstream session, or connectivity) and working to bring the network back online.

Created
Oct 08 at 06:48pm IST

Investigating outage in our Luxembourg Web Node.