Back to overview
Downtime

Hardware failure in MH NODE-02 and NODE-03

Nov 13 at 03:50am IST
Affected services
MH NODE - 2
MH NODE - 3

Resolved
Nov 13 at 04:12am IST

The hardware issue affecting MH NODE-2 and NODE-3 has been successfully resolved. Our technical team has restored the server, and all services are now operating normally.

We appreciate your patience and understanding during this time. If you continue to experience any issues, please do not hesitate to contact our support team.

Updated
Nov 13 at 04:02am IST

Our technical team has identified a hardware issue affecting nodes. The problem is related to the hardware failure, and we are currently working on a solution to restore service as quickly as possible.

We apologize for the inconvenience and will provide further updates as soon as the situation progresses.

Updated
Nov 13 at 03:52am IST

We have identified the problem and are working on a solution

Created
Nov 13 at 03:50am IST

We have detected an outage on MH NODE-02 and NODE-03, one of the node in Mumbai.

We are looking into the issue and will post any updates here