Back to overview
Degraded

Service Interruption – Singapore & India Locations

Apr 21 at 11:33pm IST

Resolved
Apr 22 at 10:00am IST

We’re glad to inform you that the issue has now been resolved and server are back online.

Updated
Apr 22 at 12:35am IST

We truly apologize for the inconvenience this downtime is causing. Unfortunately, we haven't received a response from our provider yet. Since it's currently midnight, it appears their support is offline.

Please rest assured, we're actively monitoring the situation. We will also make sure to compensate you for the trouble caused.

Created
Apr 21 at 11:33pm IST

We're currently experiencing an unexpected disruption affecting our Singapore and India-based servers. Our team is in direct contact with the provider to resolve the issue at the earliest.

We understand the inconvenience and truly appreciate your patience while we work on getting everything back online.