Back to overview
Downtime
Outage Detected on DE NODE - 1
Jun 29 at 12:23am IST
Affected services
DE NODE - 1
Resolved
Jun 29 at 12:48am IST
DE NODE - 1 is online and stable. We've resolved the underlying issue, which was network-related.
We are now in the process of bringing all VMs back online. Services will be restored gradually over the next few minutes.
Affected services
DE NODE - 1
Created
Jun 29 at 12:23am IST
We are currently experiencing an issue with Germany Node, which has gone offline unexpectedly. Our engineering team is actively investigating the root cause and working to restore services as quickly as possible.
We will provide updates as soon as more information is available. We sincerely apologize for the inconvenience and appreciate your patience.
Affected services
DE NODE - 1