🚧 Partial Connectivity Issues – Singapore (SG)
Resolved
Jan 29 at 04:28pm IST
The earlier routing issues affecting connectivity to our Singapore location have now been resolved.
All services are operating normally, and latency has returned to expected levels.
We will continue monitoring closely to ensure stability.
Thank you for your patience and support.
Affected services
Updated
Jan 29 at 03:14pm IST
We are investigating routing irregularities affecting traffic toward our Singapore location from select regions.
This appears to be related to upstream transit providers rather than server hardware.
Engineers are actively tracing and mitigating impacted paths.
Next update soon.
Affected services
Created
Jan 29 at 03:04pm IST
We are currently experiencing an issue affecting our Singapore servers.
Our engineering team is actively investigating and working on resolving it at the highest priority.
Further updates will be shared shortly.
Thank you for your patience and understanding.
Affected services