Back to overview
Downtime
Incident Report: Web Node 1 (UK)
Dec 02 at 06:25pm IST
Affected services
Web Node 1 - UK
Resolved
Dec 02 at 06:37pm IST
The issue affecting Web Node 1 in London, UK, has been successfully resolved, and all services are now fully operational.
Affected services
Web Node 1 - UK
Created
Dec 02 at 06:25pm IST
Web Node 1 in London, UK, is currently offline due to an unexpected outage. Our team is actively investigating the root cause, which may involve network or hardware issues. We are working to resolve this as quickly as possible and will provide updates shortly.
Affected services
Web Node 1 - UK